System Degraded
Incident Report for status.edgenuity.com
Resolved
Service has been restored for all Odyssey users. Edgenuity and Odyssey are back to full operational status.

If you have any other questions or concerns, please e-mail customersupport@edgenuity.com.



Thank you for your partnership,

The Edgenuity Team
Posted 10 months ago. Jan 31, 2017 - 15:33 MST
Monitoring
Service has been restored for all Odyssey users. We'll continue to monitor the situation for Edgenuity and Odyssey users.
Posted 10 months ago. Jan 31, 2017 - 15:26 MST
Update
We're still investigating and addressing the issue for our Odyssey application. Edgenuity continues to be fully operational. We'll provide another update as soon as we have more information.
Posted 10 months ago. Jan 31, 2017 - 14:16 MST
Identified
Edgenuity it's fully operational. However, Edgenuity is currently experiencing an outage with our Odyssey software for both student and educators. Several teams are currently working to help resolve the issue as soon as possible. During this time, you may experience delays when contacting our customer support team.



If you have any other questions or concerns, please e-mail customersupport@edgenuity.com.



Thank you for your partnership,

The Edgenuity Team
Posted 10 months ago. Jan 31, 2017 - 12:21 MST
This incident affected: Student and Educator Systems (Odyssey LMS).