Chat Feature
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 09:20 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2019 - 08:54 MST
Investigating
We are currently investigating an intermediate issue when when using the chat feature.
Posted Oct 23, 2019 - 08:23 MST
This incident affected: General Edgenuity Systems (Edgenuity chat service).