Edgenuity LMS Intermittent Errors
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Apr 14, 2020 - 09:00 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2020 - 08:17 MST
Investigating
We are currently experiencing intermittent errors in the Edgenuity LMS. Our engineering team is currently investigating this issue.
Posted Apr 14, 2020 - 07:52 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS).