Password Reset on Edgenuity LMS
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted 3 months ago. May 31, 2019 - 17:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 31, 2019 - 16:34 EDT
Update
Our Technology team continues to work on a fix for this issue.
Posted 3 months ago. May 31, 2019 - 12:07 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 31, 2019 - 11:04 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 31, 2019 - 10:09 EDT
Investigating
We are getting report that the password reset on the LMS is not working. We are investigating this issue.
Posted 3 months ago. May 31, 2019 - 09:18 EDT
This incident affected: Student and Educator Systems (LMS feature/tool).