Intermittent Issues with Zendesk
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted 26 days ago. Sep 18, 2019 - 11:22 EDT
Update
We continue to work with our 3rd party vendor, Zendesk, on this issue.
Posted 26 days ago. Sep 18, 2019 - 10:20 EDT
Investigating
We are currently investigating this issue.
Posted 27 days ago. Sep 18, 2019 - 09:53 EDT
This incident affected: General Edgenuity Systems (Edgenuity support line, Edgenuity chat service).