Video Player
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 17:18 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 16:36 MST
Update
A hot-fix to resolve this issue has been validated by our QA team and it will be deployed to our production environment today at 4:30 pm MST.
Posted Nov 19, 2019 - 14:49 MST
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2019 - 08:53 MST
Identified
We are aware of an issue with our video player being unable to rewind or fast forward, the bug is being investigated by our engineers and it will be resolved soon.
Posted Nov 19, 2019 - 08:52 MST
This incident affected: Student and Educator Systems (Edgenuity Student LMS, Videos).