Edgenuity Pop-up Chat
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted 25 days ago. Jun 27, 2019 - 19:53 EDT
Identified
We have identified an issue with our Zendesk chat feature in our Edgenuity LMS that would cause the chat widget to constantly pop-up. The feature has been disabled until the pop-up issue has been addressed.
We understand that this is an inconvenience and apologize for the disruption as we continue to work on improving our customer experience.
Posted 28 days ago. Jun 24, 2019 - 17:38 EDT