Activity Errors
Incident Report for status.edgenuity.com
Resolved
Our engineering team has identified and resolved the 404 errors that students were receiving while accessing the Course Map or click Next Activity. We apologize for any inconvenience the errors may have caused. For questions contact customersupport@edgenuity.com
Posted 7 months ago. Apr 18, 2017 - 18:18 MST
Investigating
We are currently investigating activity errors that some students are reporting when attempting to access lesson content. Our team members are working to resolve this issue as soon as possible, and we apologize for any inconvenience that this may have caused. For questions or concerns please email customersupport@edgenuity.com
Posted 7 months ago. Apr 18, 2017 - 15:32 MST