Issue affecting rendering of assessments, availability of scores in Edgenuity courseware
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 10:16 MST
Update
Our Operations team is investigating the issue previously reported on the CTE and Upsmart platform and will provide an update as soon as possible.
Posted Mar 18, 2021 - 09:09 MST
Investigating
Our team has identified and currently addressing an issue with rendering assessments and availability of scores in Edgenuity Courseware Career and Technical Electives (CTE) courses and Upsmart. We will continue to monitor and update with more information as received.
Posted Mar 18, 2021 - 07:19 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, UpSmart).