Edgenuity LMS
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 26, 2018 - 04:25 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Oct 26, 2018 - 02:57 MST
Identified
A network issue was encountered by our team during the planned scheduled maintenance. Our team is tirelessly working to restore the Edgenuity network and services back online. We apologize for any interruptions this issue may cause.
Posted about 2 months ago. Oct 26, 2018 - 02:02 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, LMS feature/tool, Edgenuity Login, SSO Login, Odyssey LMS, Genius/SIS, PowerSpeak, Videos, File Sharing, CloseReader, LTI, UpSmart, MyPath).