Odysseyware Incident
Incident Report for status.edgenuity.com
Resolved
We are pleased to announce that the Odysseyware platform is now functioning normally. We apologize for the problems reported earlier, and are confident that the underlying issue has been fixed.
Posted Jun 13, 2021 - 20:13 MST
Investigating
The Odysseyware platform is currently experiencing an outage.

Students and educators may have difficulty logging in to the platform.

Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jun 13, 2021 - 19:31 MST
This incident affected: Student and Educator Systems (Odysseyware LMS).