Edgenuity Courseware Incident
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 14:18 MST
Update
We identified that Genius SSO integrations were still impacted by this issue and have recently been fixed.
Posted Oct 14, 2021 - 11:01 MST
Monitoring
A temporary fix has been implemented that has restored the majority of functionality for the Edgenuity Courseware platform. There may be intermittent failures as we work to implement a permanent fix. Thank you for your patience as we work to fully resolve this issue.
Posted Oct 14, 2021 - 09:48 MST
Update
We are continuing to investigate this issue. We apologize for the inconvenience.
Posted Oct 14, 2021 - 07:29 MST
Update
We are still examining the underlying issues resulting in the reported problems on the Edgenuity Courseware platform. Thank you for your patience.
Posted Oct 14, 2021 - 05:42 MST
Update
We are still examining the underlying issues resulting in the reported problems on the Edgenuity Courseware platform. Thank you for your patience.
Posted Oct 14, 2021 - 04:29 MST
Update
The previously reported system disruption is still under review. We will share our findings as soon as possible.
Posted Oct 14, 2021 - 03:39 MST
Investigating
The Edgenuity Courseware platform is currently experiencing an outage.
Students and Educators are unable to log in to the platform.
Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Oct 14, 2021 - 03:04 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, Edgenuity Login).