Errors in Edgenuity Courseware World Languages Courses
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 16:56 MST
Identified
The Edgenuity Courseware platform is currently in a degraded state.

Students may have difficulty accessing CultureGrams activities in non-AP World Languages courses.

Our Operations team has identified the issue and is currently preparing a solution. We apologize for the inconvenience and will provide an update as soon as possible.

We anticipate the fix to be implemented later this evening and will provide an update at that time.
Posted Aug 11, 2021 - 13:17 MST
This incident affected: Student and Educator Systems (Edgenuity Student LMS).