Isolated Issues
Incident Report for status.edgenuity.com
Resolved
All systems are back to operational status and will continue to monitor for any future events. We apologize for any inconvenience, if you should experience any further issues please contact customersupport@edgenuity.com
Posted 16 days ago. Aug 07, 2017 - 15:16 MST
Identified
Our engineering team was able to identify the issue and is currently working on deploying a fix. We are gathering more details and will keep providing updates as the information becomes available. This event is isolated to a few schools that have been affected and are impacting students and educators within these schools only. If you have any questions please contact networkoperations@edgenuity.com
Posted 16 days ago. Aug 07, 2017 - 13:13 MST
Investigating
Edgenuity is currently looking into isolated reports of a few schools where users are encountering errors in some areas for both student and educators when attempting to launch an activity. Several teams are currently working to help resolve the issue as soon as possible. During this time, you may experience delays when contacting our customer support team.

If you are experiencing any issues, please create a service ticket with the form on www.edgenuity.com/Help-Desk

If you have any other questions or concerns, please e-mail customersupport@edgenuity.com



Thank you for your partnership,

The Edgenuity Team
Posted 16 days ago. Aug 07, 2017 - 12:42 MST
This incident affected: Student and Educator Systems (Teacher LMS, Student LMS).