Edgenuity LMS Errors
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 20, 2018 - 07:24 MST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Jun 20, 2018 - 06:35 MST
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Jun 20, 2018 - 06:30 MST
Identified
We are continuing to work on a fix for this issue.
Posted 6 months ago. Jun 20, 2018 - 06:13 MST
Investigating
We are continuing to investigate this issue.
Posted 6 months ago. Jun 20, 2018 - 06:12 MST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Jun 20, 2018 - 06:11 MST
Investigating
Edgenuity is currently looking into reports of unexpected errors and is currently investigating this issue.
Posted 6 months ago. Jun 20, 2018 - 05:09 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, LMS feature/tool, Edgenuity Login, SSO Login, Odyssey LMS, Genius/SIS, PowerSpeak, Videos, File Sharing, CloseReader, LTI, UpSmart, MyPath).