504 Errors in the Edgenuity courseware activities
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 12:05 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 11:59 MST
Investigating
We are currently investigating this issue.
Posted Jun 29, 2020 - 11:43 MST
This incident affected: Student and Educator Systems (Edgenuity Student LMS).