Interactive Activities
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 12:49 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 09:55 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2019 - 16:37 MST
Investigating
We are looking into an issue that is currently impacting users with interactive activities (Graphing and Virtual Labs). We are aware and looking into the issue.
Posted Nov 19, 2019 - 13:42 MST
This incident affected: Student and Educator Systems (LMS feature/tool).