Log-in error while attempting to log-on to the LMS
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 09, 2018 - 10:03 MST
Update
We recently updated our SAML certificate, and as a result, you may experience SAML authentication issues. School IT administrators can fix this issue by re-ingesting our SAML metadata located at http://auth.edgenuity.com/federationmetadata.xml.

If you are currently experiencing login issues, please contact your IT department. If you need support updating your SAML metadata please contact Edgenuity support at 877.202.0338 option 3, or email us at CustomerSupport@edgenuity.com. Thank you.
Posted 10 months ago. Dec 21, 2017 - 17:36 MST
Monitoring
Our technology team is receiving confirmation from multiple schools that were affected on the issue being resolved. Our team will continue to monitor and work directly with the schools to assure no further issues are being encountered by the users.
Posted 10 months ago. Dec 21, 2017 - 15:23 MST
Update
Our Engineering team has identified this issue and is working to resolve this incident. This event is currently impacting a small number of Edgenuity districts using Single Sign-On (SSO) only.
Posted 10 months ago. Dec 21, 2017 - 10:18 MST
Identified
Error while attempting to log-on using school district Single Sign-On (SSO)
Posted 10 months ago. Dec 21, 2017 - 07:43 MST