Dashboard Slow Response
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 08:09 MST
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2021 - 13:27 MST
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2021 - 13:26 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 13:26 MST
Identified
We are continuing to work on a fix for this issue.
Posted Jun 10, 2021 - 11:58 MST
Monitoring
Our Operations team has implemented a solution and it appears to have resolved this issue. We will actively monitor the service to ensure the issues do not recur. Thank you for your patience.
Posted Jun 10, 2021 - 10:36 MST
Investigating
The Odysseyware platform is currently experiencing degraded performance.

Educators may have difficulty accessing the Reports Dashboard.

Our Operations team has identified the issue and is currently implementing a solution. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jun 10, 2021 - 10:16 MST
This incident affected: Student and Educator Systems (Odysseyware LMS).