Odyssey Activities Using Flash
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 12:31 EDT
Identified
An issue with Odyssey Flash-based activities not displaying in the correct format has been identified.
Impact: Users with (Chrome 76 or higher). Older versions of Chrome are not affected.
Posted Sep 09, 2019 - 15:03 EDT