Errors when uploading files to the Edgenuity courseware
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 06:57 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2021 - 06:51 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2021 - 06:37 MST
Investigating
We are aware of issues with uploading files in the Edgenuity courseware activities. Our engineering team is investigating this issue as the highest priority.
Posted Jan 26, 2021 - 06:21 MST
This incident affected: Student and Educator Systems (Edgenuity Student LMS).