Edgenuity Courseware is in a Degraded State
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 09:54 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2021 - 09:15 MST
Investigating
The Edgenuity Courseware platform is currently in a degraded state.

Students and families may have difficulty accessing placement exams.

Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Aug 27, 2021 - 08:45 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS).