MyPath K-5 Usage Reports Incident
Incident Report for status.edgenuity.com
Resolved
We are pleased to announce that the MyPath K-5 platform is now functioning normally. We apologize for the problems reported earlier, and are confident that the underlying issue has been fixed.

If you are still experiencing issues, please reach out to CustomerSupport@edgenuity.com
Posted Jul 16, 2021 - 11:12 MST
Monitoring
We are pleased to announce that the MyPath K-5 platform is currently functioning normally.

As previously reported, students were not affected and educators were having difficulty getting usage reports

Our Operations team has implemented a solution and it appears to have resolved this issue. We will actively monitor the service to ensure the issues do not recur. Thank you for your patience.
Posted Jul 16, 2021 - 10:56 MST
Update
We appreciate your patience as we scrutinize the cause for the issues reported earlier. Our operations team is working to implement a fix, and we will provide further details when they become available.
Posted Jul 16, 2021 - 10:46 MST
Identified
The MyPath K-5 platform is currently experiencing a partial outage. At this time, this issue doesn't appear to affect students. Educators may have difficulty getting usage reports.

Our Operations team has identified the issue and is currently preparing a solution. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jul 16, 2021 - 10:23 MST
Investigating
The MyPath K-5 platform is currently experiencing a partial outage. At this time, this issue doesn't appear to affect students. Educators may have difficulty getting usage reports. Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jul 16, 2021 - 09:57 MST
This incident affected: Student and Educator Systems (MyPath K-5).