"Unexpected Error" when attempting to load activities - Courseware
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 11:46 MST
Update
We are continuing to monitor for any further issues.
Posted Oct 19, 2021 - 06:54 MST
Monitoring
We are pleased to announce that the Courseware platform is currently functioning normally.

As previously reported, students were having difficulty loading activities and educators were having difficulty accessing certain features.

Our Operations team has implemented a solution and it appears to have resolved this issue. We will actively monitor the service to ensure the issues do not recur. Thank you for your patience.
Posted Oct 19, 2021 - 06:52 MST
Update
We are continuing to investigate this issue.
Posted Oct 19, 2021 - 06:26 MST
Investigating
The Courseware platform is currently experiencing an outage.

Students may have difficulty loading activities.

Educators may have difficulty intermittently accessing certain features within the platform.

Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Oct 19, 2021 - 05:15 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, LTI, UpSmart, MyPath K-12).