Edgenuity LMS Errors
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 07:15 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2020 - 06:54 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2020 - 06:30 MST
Investigating
Edgenuity is currently looking into reports of unexpected errors and is currently investigating this issue.
Posted Oct 13, 2020 - 05:55 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS).