Unable to upload files to the Edgenuity courseware activities
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 17:18 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2020 - 17:10 MST
Investigating
The Edgenuity team is investigating issues uploading files in some of the Edgenuity courseware activities. Users attempting to upload files would receive an "Unexpected error" message.
Posted Sep 14, 2020 - 16:47 MST
This incident affected: Student and Educator Systems (Edgenuity Student LMS).