Redirect From Clever and Classlink to Odysseyware Not Operational
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 10:07 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 09:30 MST
Investigating
The Odysseyware platform is currently experiencing a partial outage issue with Clever and Classlink redirect to Odysseyware.

Educators and students may have difficulty redirecting from Classlink and Clever.

Our Operations team has identified the issue and is currently implementing a solution. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jul 20, 2021 - 09:11 MST
This incident affected: Student and Educator Systems (Odysseyware LMS).