Edgenuity LMS Errors
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Aug 26, 2021 - 12:03 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2021 - 10:34 MST
Investigating
We are currently investigating this issue.
Posted Aug 26, 2021 - 09:38 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2021 - 09:08 MST
Investigating
Edgenuity is currently looking into reports of unexpected errors and is currently investigating this issue.
Posted Aug 26, 2021 - 08:45 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, Edgenuity Login).