Edgenuity NWEA Nightly Imports Failing
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 09:27 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2021 - 06:45 MST
Update
We continue to investigate the disruption in automated NWEA processing. We have implemented mitigation strategies to manually process the imports as the team continues to work on the remediation.
Posted Sep 01, 2021 - 18:09 MST
Identified
The team has identified the problem and is working on a resolution.
Posted Sep 01, 2021 - 16:00 MST
Investigating
Edgenuity is currently investigating reports that NWEA automated imports are failing to process. Our engineering teams are engaged and reviewing the issue.
Posted Sep 01, 2021 - 15:16 MST
This incident affected: Student and Educator Systems (MyPath).