Course Enrollment Search Function Not Operational
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 19:49 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2021 - 19:00 MST
Investigating
The Odysseyware platform is currently experiencing a degraded performance issue with enrollment course search feature.

Educators may have difficulty enrolling students in courses.

Our Operations team has identified the issue and is currently implementing a solution. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jul 16, 2021 - 19:00 MST
This incident affected: Student and Educator Systems (Odysseyware LMS).