LTI Components
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 13, 2019 - 18:36 EDT
Update
The hotfix has been validated in our QA environment successfully. Our engineers will be deploying this fix to our production environment Today at 2:30 PM MST.
Posted 3 months ago. Jun 13, 2019 - 14:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 13, 2019 - 12:23 EDT
Identified
We have identified an issue with our LTI components where districts attempting to integrate with the LTI 1.1 will receive an error. Our Engineering team has been engaged and currently working to resolve this issue. If you have any questions please contact customersupport@edgenuity.com
Posted 3 months ago. Jun 13, 2019 - 12:09 EDT
This incident affected: Student and Educator Systems (LTI).