Edgenuity Courseware Unexpected Errors
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 08:51 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2020 - 08:45 MST
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2020 - 08:00 MST
Identified
We are currently investigating errors in the Edgenuity courseware. Our engineering team is actively working to resolve this issue.
Posted Aug 24, 2020 - 07:42 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS).