Edgenuity Family Portal Reports Errors
Incident Report for status.edgenuity.com
Resolved
We are pleased to announce that the Edgenuity Family Portal is now functioning normally. We apologize for the problems reported earlier, and are confident that the underlying issue has been fixed.

If you are still experiencing issues, please reach out to CustomerSupport@edgenuity.com
Posted Aug 07, 2021 - 07:59 MST
Monitoring
We are pleased to announce that the Edgenuity Family Portal is currently functioning normally.

As previously reported, parents were having difficulty loading reports in the portal.

Our Operations team has implemented a solution and it appears to have resolved this issue. We will actively monitor the service to ensure the issues do not recur. Thank you for your patience.
Posted Aug 06, 2021 - 18:33 MST
Identified
The Edgenuity Family Portal is currently in a degraded state.

Parents will have difficulty loading reports in the portal. At this time, students and educators do not appear to be affected.

Our Operations team has identified the issue and is currently preparing a solution. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Aug 06, 2021 - 08:11 MST
This incident affected: Student and Educator Systems (Edgenuity Family Portal).