Edgenuity LMS Errors
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 07, 2018 - 11:43 EDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jun 07, 2018 - 10:00 EDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jun 07, 2018 - 09:53 EDT
Investigating
Edgenuity is currently looking into reports of unexpected errors and is currently investigating this issue.
Posted about 1 year ago. Jun 07, 2018 - 09:18 EDT
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, LMS feature/tool, Edgenuity Login, SSO Login, Genius/SIS) and General Edgenuity Systems (Edgenuity support line, Edgenuity chat service).