Odyssey LMS
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 23, 2018 - 14:25 MST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Oct 23, 2018 - 12:48 MST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Oct 23, 2018 - 12:23 MST
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Oct 23, 2018 - 11:41 MST
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Oct 23, 2018 - 11:28 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Oct 23, 2018 - 11:28 MST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Oct 23, 2018 - 11:26 MST
This incident affected: Student and Educator Systems (Odyssey LMS).