Issue Affecting Edgenuity Courseware and Pathblazer Progress Reports
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 17:15 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2021 - 11:53 MST
Identified
We have been made aware of an issue with our courseware and pathblazer progress reports not being delivered as scheduled. Our engineers are currently working to resolve the issue as soon as possible.
Posted Mar 08, 2021 - 11:13 MST
This incident affected: Student and Educator Systems (LMS feature/tool).