Edgenuity Courseware Experiencing 502 Errors
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 07:22 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2021 - 07:13 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2021 - 07:12 MST
Investigating
The Edgenuity Courseware platform is currently experiencing a partial outage.

Students may have difficulty accessing the platform, users will receive a 502 error.

Educators may have difficulty logging into the Edgenuity courseware.

Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Aug 10, 2021 - 06:44 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, LMS feature/tool, SSO Login, Genius/SIS, LTI).