Intermittent Issues Accessing Odysseyware
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 12:04 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 09:58 MST
Identified
An issue has been identified with one of our shards for our Odysseyware platform. Our engineering team is addressing this issue as our highest priority.
Posted Sep 09, 2020 - 08:29 MST
This incident affected: Student and Educator Systems (Odysseyware LMS).