Student Experience Intermittent
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted 27 days ago. May 30, 2019 - 10:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. May 30, 2019 - 10:12 PDT
Identified
An issue has been identified with our LTI Links within the student experience. Courses attempted to be launched from any LTI LMS would fail to launch. Our Engineering team has been engaged and currently working to resolve this issue. If you have any questions please contact networkoperations@edgenuity.com
Posted 27 days ago. May 30, 2019 - 08:57 PDT
Investigating
We are aware that our student experience is currently experiencing unavailability. We are currently working to address this issue, an update will be provided as it becomes available.
Posted 27 days ago. May 30, 2019 - 08:33 PDT
This incident affected: Student and Educator Systems (Edgenuity Student LMS).