Edgenuity Unavailable
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 16, 2019 - 13:21 EDT
Update
We are continuing to work on a fix for this issue.
Posted 28 days ago. Sep 16, 2019 - 12:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted 28 days ago. Sep 16, 2019 - 12:31 EDT
Update
We are continuing to work on a fix for this issue.
Posted 28 days ago. Sep 16, 2019 - 12:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 28 days ago. Sep 16, 2019 - 12:22 EDT
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, LMS feature/tool, Edgenuity Login).