Edgenuity LMS Errors
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted about 1 year ago. May 22, 2018 - 15:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. May 22, 2018 - 14:55 EDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. May 22, 2018 - 14:18 EDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. May 22, 2018 - 13:52 EDT
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, Edgenuity Login, Genius/SIS).