Edgenuity LMS Unavailable
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 06, 2019 - 23:27 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jan 06, 2019 - 23:26 MST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jan 06, 2019 - 23:14 MST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jan 06, 2019 - 23:14 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, LMS feature/tool, Edgenuity Login, SSO Login, Odyssey LMS, Genius/SIS, PowerSpeak, Videos, File Sharing, CloseReader, LTI, UpSmart, MyPath).