Production Network
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted May 18, 2020 - 18:36 MST
Update
We are continuing to monitor for any further issues.
Posted May 18, 2020 - 17:57 MST
Monitoring
Services have been restored. Our teams are continuing to monitor for any additional issues.
Posted May 18, 2020 - 17:52 MST
Update
Our technology teams continue to make progress on restoring service and hope to be operational in the next hour.
Posted May 18, 2020 - 15:50 MST
Update
Our teams continue addressing the connectivity issues and attempting to restore functionality. We apologize for this inconvenience.
Posted May 18, 2020 - 13:31 MST
Update
Our teams continue to work towards a resolution for this issue. More information will be provided as received.
Posted May 18, 2020 - 11:27 MST
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2020 - 09:32 MST
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2020 - 09:00 MST
Update
We are continuing to investigate this issue.
Posted May 18, 2020 - 08:36 MST
Update
Our teams are currently investigating an issue with network connectivity. We will provide more information shortly.
Posted May 18, 2020 - 08:08 MST
Investigating
We are currently investigating this event as our highest priority.
Posted May 18, 2020 - 07:57 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, LMS feature/tool, Edgenuity Login, SSO Login, Odyssey LMS, Genius/SIS, PowerSpeak, Videos, File Sharing, CloseReader, LTI, UpSmart, MyPath, E-Rater) and General Edgenuity Systems (Edgenuity.com, Edgenuity support line, Edgenuity chat service, Edgenuity maintenance, Nightly imports).