Some ILPs are unable to load
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Oct 23, 2021 - 10:43 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2021 - 10:26 MST
Investigating
The MPNG platform is currently experiencing a partial outage.

Students may have difficulty accessing the application.

At this time, this issue doesn’t appear to affect educators.

Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Oct 23, 2021 - 10:20 MST