Edgenuity LMS Unexpected Errors
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 19, 2019 - 19:12 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jun 19, 2019 - 18:48 EDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Jun 19, 2019 - 18:43 EDT
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, LMS feature/tool).