Edgenuity Courseware Partial Outage
Incident Report for status.edgenuity.com
Resolved
We are pleased to announce that the Edgenuity Courseware platform is now functioning normally. We apologize for the problems reported earlier, and are confident that the underlying issue has been fixed.
If you are still experiencing issues, please reach out to CustomerSupport@edgenuity.com
Posted Jun 09, 2021 - 00:17 MST
Monitoring
We are pleased to announce that the Edgenuity Courseware platform is currently functioning normally.
Our Operations team has implemented a solution and it appears to have resolved this issue. We will actively monitor the service to ensure the issues do not recur. Thank you for your patience.
Posted Jun 09, 2021 - 00:15 MST
Update
Our Operations team has identified the issue and is currently implementing a solution. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jun 09, 2021 - 00:09 MST
Identified
The Edgenuity Courseware platform is currently experiencing a partial outage.
Students may have difficulty accessing the platform, loading activities or submitting work if the district is hosted in R21.
Our Operations team is currently engaged and investigating the issue. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jun 08, 2021 - 23:42 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS, Edgenuity Login).