Edgenuity LMS Errors
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 14:53 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 14:25 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2020 - 13:40 MST
Investigating
Edgenuity is currently looking into reports of unexpected errors and is currently investigating this issue.
Posted Nov 20, 2020 - 13:08 MST
This incident affected: Student and Educator Systems (Edgenuity Teacher LMS, Edgenuity Student LMS).