Edgenuity LMS Errors
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 11:25 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2020 - 11:10 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2020 - 10:58 MST
Investigating
Edgenuity is currently looking into reports of unexpected errors and is currently investigating this issue.
Posted Dec 09, 2020 - 10:51 MST
This incident affected: Student and Educator Systems (Edgenuity Student LMS).