Images are not loading for Odysseyware drag and drop questions
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 15:14 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2021 - 15:02 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2021 - 14:30 MST
Investigating
The Odysseyware platform is currently experiencing a degraded performance issue with some assignment question types.

Students and educators may have difficulty accessing Drag and Drop questions and answers due to a certificate expiration.

Our Operations team has identified the issue and is currently implementing a solution. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Jul 15, 2021 - 14:29 MST
This incident affected: Student and Educator Systems (Odysseyware LMS).