Errors when downloading or uploading files to the Edgenuity courseware
Incident Report for status.edgenuity.com
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 08:04 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2020 - 07:58 MST
Investigating
We are aware of issues with downloading or uploading files in the Edgenuity courseware activities. Our engineering team is investigating this issue as the highest priority.
Posted Jun 26, 2020 - 07:49 MST
This incident affected: Student and Educator Systems (Edgenuity Student LMS, LMS feature/tool).